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Google SketchUp 7 is software that you can use to create 3D models of anything 

you like.  Create 3D images and share them with the world. 

It’s almost as easy as the Google people say… watch this: 

http://www.youtube.com/watch?v=5PLSlHbQ-bc 

1. Start Google Sketchup 7 (double click the icon on the 

desktop or click Start > Programs > Google Sketup) 

 

 

2. Choose a template – pick the “Simple 

Template – Meters” 

 

 

 

3. Turn on the Large Tool Bar - Click the 

View Menu > Toolbars > Large Tool Set 

 

http://www.youtube.com/watch?v=5PLSlHbQ-bc
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Activity 1: The Tools 

Let’s work with a few of the tools… 

The 3D window will appear with a person in 

it.  (If it’s not there, click the Windows Menu 

and choose Instructor – this will give you 

information about each of the tools that you 

try). 

Here are three tools that we will start with: 

 

1. Click on the Orbit tool – click, hold and drag anywhere on the 3D area 

(around the person).  See how it changes your perspective?  Can you 

change the perspective so you can see the person from below (just like he 

is standing on a sheet of glass)? 

2. Click the Pan tool – click, hold and drag anywhere on the 3D area (around 

the person).  This tool move an object to where you want it on screen. 

3. Click on the Zoom Tool – click, hold and drag up and down on the 3D area.  

This tool helps you zoom in and out from your object.   What do you think 

the other zoom icon (the zoom extends icon) will do? 

If you have a scroll mouse, we can save a lot of time by using shortcuts instead 

of these icons.  Give them a try! 

 

 
Orbit 

 
Pan Zoom 

Modifier Keys 

 Scroll Wheel on Mouse = Zooms in and out 

 Orbit icon & shift key = pan from side to side  
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Activity 2: The Line & Shape Tools 

Let’ Build Something… Start by using the orbit to get the vertical (blue) 3D 

perspective line straight up and down (this will save you a lot of issues when you 

start to draw) 

1. Click the Draw Icon – Draw a line by clicking once and then 

move in any direction and click again.  If your line is vertical 

with the 3D perspective, it will appear blue.  If your line 

follows the depth perspective it will turn green. If your line follows the 

width perspective it will turn red.  This is will be very useful when 

drawing objects later on. 

2. Draw 4 lines that make up a rectangle.  Note that 

when you are drawing the 3rd  line, the application will 

give you a dotted blue line when you are lined up with 

the start of parallel line.  This is handy so you’ll know 

when to stop the line so that the last line will be in line 

with the first point.  

When the last line connects with the first point, the 

object will fill in.  You can delete the fill by using the 

pointer tool and clicking the fill and hitting the delete 

key. 

 

3. Try the Circle tool, the rectangle tool, and the polygon tool. You might 

want to change the perspective with the orbit tool so it’s more like 

drawing from the top perspective looking down.  Try drawing rectangles 

from different perspectives. 

 
Draw 

 
Circle 

 
Rectangle  

 
Polygon 

TIP:  Click on the Window menu > Instructor to get 

helpful information on how to use each tool 
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Activity 3: Push Pull Tools 

Flat shapes weren’t  what Google SketchUp was design to do.  It was designed 

to make objects 3D, so let’s do that… 

1. We can turn a simple square, into a cube.  Select the Push/Pull 

Tool icon and click the top of the object and drag upward.    

 

 

 

 

 

You can also, use the Push/Pull icon to make the object deeper – click the front 

of the object and drag toward you. 

 

2.  Draw a circle and use the push pull tool 

to make it into a cylinder. Then create a 

smaller circle on the end and pull it out. 

 

3.  Let do the opposite this 

time.  Create the first 

cylinder but this time 

push the second circle in 

instead of pulling it out.  

You created a pipe. 

Change the perspective and see if the hole in the pipe goes right through (if 

not, use the Push/Pull tool to push it through the rest of the way). 

 
Push/Pull 

TIP:  Hold down the 

Ctrl Key as you use 

the Push/Pull tool 

to create a new 

object from the old 

one – Give it a try! 
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Activity 3 Lab: Push/Pull Tool 

The Push/Pull Tool is one of the nicest and easiest features of Google Sketchup, so we 

should learn a little more about the particulars of this fine tool. 

Try this video or Search “Google Sketchup Push Pull” on Youtube and then do the 

activities: http://www.youtube.com/watch?v=miC1hvWQjlQ 

1.  Answer each question after watching the video.   

a. How can you accurately Push/Pull a flat object precisely 2 meters (assuming 
your program is set to meters)? 

b. What happens when you Push/Pull an object 2 meters, stop, and then type in 
another 2 meters? 

c. You have 3 surfaces to expand the same amount. You move the first surface the 
required amount.   What is the quickest way of moving the other two surfaces 
the precise amount? 

d. Explain how to get the blue dotted line that shows the surface you are 
expanding is parallel with another surface. 

e. Which keyboard key is used with Push/Pull to copy get a copy of the surface? 

2. Create a wall (rectangle with no depth).  

Use the Push/Pull tool to make an 

opening for a door and a window.  Then 

make a cube (an expanded rectangle with 

depth) and try inserting a hole for a door 

and a window.  Was there any difference 

in trying to put in the door & window in 

the two different shapes?  

3. Use the Rectangle tool to draw a window shape in a cube (same as above).  

This time use the Push/Pull tool to push it in only a little (about the thickness 

of what you would expect a wall to be).  Then use the Select tool (the arrow), 

click on the pushed window surface, and hit the delete key on your keyboard.  

What can now be said about the thickness of the cube? (Save as Lab 3) 

 

 

http://www.youtube.com/watch?v=miC1hvWQjlQ
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Activity 3: Assignment 

File Needed: Intro_Tutorial (download it from the site or ask if the instructor has it 

saved somewhere for you) 

Record the answers on a piece of paper to hand in. 

In Sketchup, go to the File Menu and choose Open > direct the computer to the 

Intro_tutorial file.  Click on each of the 15 Tabs (at the top of the work area) and 

use the information from the tutorial to find the answers to these questions: 

1. Two dimensional modeling is limited to the  __________ they are drawn on. 

2. Three dimensional modeling is like pulling your object off the ___________. 

3. What is the name of this tool?    _______________ 

4. How do you zoom in and out using the zoom tool and your mouse? 

_______________________________________________________ 

5. What is the name of this tool?   _______________ 

6. Name Sketchup’s 3 Navigation Tools:  _______________  _______________ 

  ______________ 

7. What does the push-pull tool do to flat (2 dimensional) objects? 

___________________________________________________________ 

8. Create the end sample as shown on the 15th Tutorial Page (15th Tab) and 

print it out to hand in with your module.   
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Activity 4: Building a Structure – Camp! 

Let’s build a small camp. 

1. Create a cube shape from what you already learned.  

Make the height 2.75 meters (see the bottom right 

corner of the 3D work area for the measurements). 

 

2. Draw a line from one mid-point to the other (run your 

mouse along the line to find the midpoint), then use 

the pointer to select the line.  Use the Move Tool to 

move the roof up (make sure the line you extend up is 

blue indicating that you are going straight up). Stop 

when it is raised about 1.5 meters. 

 

 

 

3. Give you roof some thickness so we can use the Push/Pull tool to give it 

some eves.  Select the Push/Pull tool, raise the roof on one side by 0.15 

meters.  Then select the new edge (roof edge) and extend it 0.6 meters.  

(You can tell the area that will be push or pulled because it turns to a 

dotted blue pattern).  Do the same for the other side of the roof.   

 
Move 

TIP:  Ctrl & Z is undo  

I use it a lot!! 

 

Tip: Save your Work! 
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4. Let’s fill in the gap at the peak of the roof.  Use 

your line tool to click at Point A (as illustrated), 

then move your pointer down to Point B but 

don’t click (this will create a ghosted line 

indicating where the line you are drawing should 

end), now move up to Point C and click when 

you see the dotted blue line come up from Point 

B. Now you can move from Point C to the other 

side of the roof and the gap is now filled in… sort 

of… 

 

5. You see from the picture that we did fill in the 

shape of the peak but we now need to use the 

Push/Pull tool to expand it the length of the roof. 

 

6. Define the thickness of the roof by drawing a line 

from the peek to the end of the roof.  Do this from 

the peek to the other side too. 

 

7. It’s important that we erase the extra lines with the 

Erase Tool.  Click on the lines with the Select Tool 

and erase the two lines on the roof and the two lines 

on the roof face (fascia board) that don’t belong. 

 

 
Erase 

 
Select 

 

Tip: Save your Work! 
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8. Let’s give some overhang to the front and back of the roof.   Use the 

Push/Pull Tool to expand the roof.  (Don’t forget the overhand in back) 

 
 

9. There are a couple more lines to erase to clean 

everything up.  Rotate around the underside of 

the roof to find the lines.  Are there any others? 

 

 

10. Let’s shingle the roof! Click Windows Menu > 

Materials > Choose “Roofing” in the materials box.   

 Click on the type of shingle you want. 

 Click on the surface you want shingled (don’t 

forget to do both sides of the roof). 

 

 

11. See if you can do the same for the siding.  

Choose “brick and cladding” in the material 

box.  Side all four sides of the building. 
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12. Take a look on the underside by rotating the perspective.  We can see 

what’s in the building by using the select tool to click on the bottom of the 

building.  Hit delete on your keyboard and the floor will disappear.  Now 

you can see what’s inside. 

 

 

 

 

 

 

 

Assignment 4: Print the completed activity

Activity 4 Challenge: (optional)  

In this activity, you designed a basic Gable roof.  A Hip Roof is a more classy design.  

Use the video to assist you in make a building with a Hip Roof. 

  Try this video or Search “Sketchup hip roof” on Youtube:            

http://ca.youtube.com/watch?v=_ALbktAE9C8 

 

 

Tip: Save your Work! 

 

 

TIP:  Ctrl & Z is undo   

http://ca.youtube.com/watch?v=_ALbktAE9C8
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Activity 5: Door & Windows 

 Our building needs a door and some windows.  Google Sketchup comes with 

some basic components that are easy to install.  Other components can be 

obtained over the internet or designed manually. 

 

1. Click the Windows Menu > choose Components. The components window 

appears.  Drag the component that you want to your building.   

 

2. There are a limited number of components 

available in the library.  You can click on the 

arrow next to the “In Model “  icon and choose 

from the list of categories.  This brings up other 

components that are on the internet that have 

been built by other designers.  Click on the 

component to download it.  Some will work well 

and others not so well.  Try a couple new 

components. 

 

 

3. Let’s get some more components. Click File > 3D Warehouse > Get Models.  

This will take you to the Google online warehouse where you can download 

even more components.  Give it a try. 

 

 

 
In Model 

 

Tip: Save your Work! 
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4. Once you’ve clicked to lock a component in place, you’ll 

need the Move icon to relocate it. 

 

5. One more tool… Click the Dimension tool and insert the 

floor dimensions of your building.  Click at the corner, 

then at the other corner of the same wall, and pull away 

from the building and click one more time. 

 

 

 
Move 

 
Dimension 

 

Tip: Save your Work! 

 

Activity 5: Assignment 

 Print your building! 

Your building should have all the building basics plus the things we learned in each 

activity: 

Gable Roof 

Shingled roof 

Siding on walls 

Door & windows 

Overhanging roof on all sides 

Roof fascia board (thickness to the roof)  

All unnecessary lines erased 

Marked dimensions of the floor area 
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Activity 6: Creating a Photo Match 

Photo Match is an interesting part of Google Sketchup because it allows you to 

use a photo to assist in designing a 3D model.  This is very handy in making real 

life 3D designs. 

The photo should be taken from a corner perspective.  Take care to make sure 

that the corner of the building is a vertical as possible.   

1. In Sketchup, click the Camera Menu > choose Match New Photo.  Open the 

picture that is provided for you called WHES1.   

 

We will leave the Match Photo window 

settings at their default as shown here. 

 

Tip: 

If you have trouble with the Photo Match assignment, go to Youtube.com 

and type in Google Sketchup Photo Match.   
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Vanishing Point Lines: 

The colored lines are called the Vanishing Point Bars.  They are used to find 

prospective.  They are very important for lining up your work.  See the lines in the 

illustration below: 

 

The green lines need to be moved to line up as precisely as possible (zoom in) 

with the vanishing point lines of the building.  The second green line must match a 

second vanishing point line on the building.  

The red lines have to be perpendicular to the green lines to find the vanishing 

point of the other side of the building. 

2. Move the Green and Red lines to the locations indicated in this picture. 

 



Author: A. Jones (2009) 15 Google SketchUp Module  

 

 

3. Reposition the Origin: Move the origin (where the blue vertical line meets 

the red and green lines) to the bottom corner of the building. 

 

 

 

 

 

 

 

4. Lastly, click on the vertical blue line and move the mouse up and down.  

You will see that this scales the character larger or small.  Your job is to 

scale the character the size that you think would be appropriate for this 

building (look at the doors and the vehicles to assist you in determining 

size). 

 

 

5. Click Done! 

Save your Work! 

Save your design to your 

network drive.  Call it WHES.   
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6. We will create the building.  Start on 

the end wall and use the line tool to 

draw one wall that you will expand 

back with the Push/Pull tool).  

 

7. Click the “Project Textures From Photo” 

button and see the photo conform to your 

design. 

8. Let’s proved that it worked by un-checking 

the Photo option.  Now, you are only seeing 

the portion of the design that you have 

drawn. 

 

Tip:  Photo Match 

What if your image disappears? 

If you select another tool during a 

Photo Match, your photo image 

disappears.  Simply click on the 

Scene Tab at the top of the work 

area and it will reappear. 

Scene Tab 
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9. Create  the eves using the 

Line tool.   

Note that we estimated 

the edge of the fascia 

board (in red) and 

avoided the bottom of 

the fascia board.   

 

10.  Click on the fascia board 

with the Selector Tool, 

then use the Push/Pull 

Tool to expand the eves 

to go the length of the 

roof. 

 

11. Select each of the Fascia boards and click 

“Project Textures From Photo”.  Now the 

image is linked to the Fascia boards. 
 

Assignment 6:  
Print the completed assignment! 
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Activity 7: Stretch a Photo Over a Model 

You can add a part of a photo to the face of a building that you are creating.  This 

makes a very neat effect.  

 

1. Start a new Sketchup file.   

 

2. Create a rectangle shape (narrow front, longer 

depth, and then use the Push/Pull tool to stretch it 

3 stories tall) 

 

3. Go to File > Import > and choose the Amsterdam photo. ( you either 

downloaded the file or it was provided by your instructor) 

 

4. Click the bottom of your cube shape and 

then again at the top of the cube in 

order to set the picture on the cube.  

You don’t have to be accurate as you will 

see. 

 

TIP:  Ctrl & Z is undo   
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Right click on the Cube/Image and choose 

Textures > Position.  If the pins are brightly 

colored (like picture below), right click again 

and un-select the “Fixed” option.  The pins 

should be a dull yellow color (like the picture 

at the far right). 

 

 

 

 

 

5. This is the building that we want to work with in this 

activity (picture at far right).  Click the top, left pin once, 

then drag it to the top, left location indicated below.  Do 

this for all the pins.  Zoom in so you can be accurate. 
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6. Now, grab each pin and pull it to the 

edge of the Cube. So that it ends up 

like the picture to the right. 

 

 

 

 

 

 

 

 

7. Since we have cut the top off the building, there is still a little work to do. Use 

the Orbit tool to move the cube so you are looking at it straight on.  Use the 

Line tool or the Rectangle tool 

to create the portion of the top 

floor that we are missing.  It is 

just approximate because you 

can use the Move tool later to 

adjust it.

Tip:  Stretching a Photo 

What if your pins disappears? 

First, you must have the Select Icon 

active in order to get the pins. 

If the pins disappear, just right click 

and choose Texture > Position  
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8.  Now, orbit around so you can use the 

Push/Pull tool to give your rectangle depth.  

Stretch it so it is even with the back of the 

cube. 

 

 

 

10.  Use the Erase Tool to click on the line 

between the existing building and the 

extra part that you just built.  The image 

should now be transferred to the new 

part too. 

 

 

 

 

 

 

Tip:  Remove Background  

Uncheck the Photo box and the 

background picture will disappear.  This 

is handy so you can see your design 

more clearly. Give it a try! 
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11. How can you get rid of that white area 

between the two high points on the top 

of the building? 

Suggestion: Zoom in and use the rectangle 

tool to create an area around the white and 

then use the Push/Pull tool to get rid of the 

rectangle area.  

 

 

 

12. There is one part left on the top floor of the roof to create.  See if you can 

add that part.   

 

 

 

 

 

 

 

 

 

 

Assignment 1: Print the completed activity 

Save your Work! Call it Amsterdam.   

Tip:  Remember to give your drawing depth with the Push/Pull tool, 

before deleting the lines to reveal the picture image. 

When complete, go around the building, and delete any unnecessary 

lines, just like you did in Activity 4, #9. 
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Activity 7: Assignment 2 

Use the photos provided, to create all 4 sides of a building. Choose either the 

house or the school – There are four photos of each but you might only need two.  

They can be downloaded from the site. 

                                     

TIP:  Use the picture for the sides.  Use the Materials Component (from 

Activity 4, #10) to texture the roof.  

 

Activity 7: Challenge 1 (optional)  

Borrow a digital camera from your instructor and photograph a building that is in your 

area (make sure it’s not too tricky to design).  Create a Stechup model of the building 

that includes a photo over the design.   

   

 

Activity 7: Challenge 2 (optional)  

When you are done Challenge 1, upload the design to Google Earth.  They will decide 

if it is high enough quality to include in Google Earth.  Do a Youtube and Google search 

to get some uploading assistance. This site will help: 

http://sketchup.google.com/intl/en/training/videos.html 

 

   

 

http://sketchup.google.com/intl/en/training/videos.html
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Activity 8:  Follow Me Tool 

The Follow Me Tool allows you to create very interesting 3D 

shapes from a g 2D image by conforming it to a path. 

This simple shape is created around the circle (path) using the 

Follow Me Tool. 

 

 

 

1. Let’s create a few objects.  Use the orbit tool to change 

your perspective as if you were looking down from above.   

2. Then, use the Freehand Tool to draw a squiggly line.   

3. Next, Orbit back to the regular perspective (as if you were looking directly 

at the character).  Use the Circle Tool to create a small circle towards the 

end of the path that you drew.   

 
Follow Me 

 
Freehand 
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4. Use the Select Tool to select the line that you created.  Then use the Follow 

Me Tool to click on the circle that you drew.  The result is a long snake-like 

hose. 

 

 

 

 

 

TIP:  If that didn’t work then you probably didn’t design the path and 

the object perpendicular to each other.  Use the Orbit Tool to change 

your perspective when completing each of the two steps. 

Activity 8: Assignment 

   Use the Arc Tool , and other tools, to create a shape like you saw at the beginning 

of this activity.  Then draw a circle as the path.  Create 2 interesting shapes and 

save them. Here are some samples: 

Google has a video that shows you all about arcs (or go to Youbube.com and search 

Google Sketchup Arcs): 

http://sketchup.google.com/intl/en/training/videos/new_to_gsu.html 

 
 

 

http://sketchup.google.com/intl/en/training/videos/new_to_gsu.html
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Activity 8 Lab: The Tape Measure Tool 

 

The measuring tool does a lot more than you would expect.  It… 

1. Measures edges and distances 

2. It creates dashed lines that acts as guides to assist you in designing 

3. It resizes individual and group objects 

Watch the video that Google has available to learn more about the tape measure: 

http://www.youtube.com/watch?v=cv7fw2lHkMQ&feature=channel 

If your instructor is available, show him/her quickly that you mastered each of the 

three skills listed above so you receive credit for this lab activity. 

 

 

 

 

 

Activity 8: Challenge 1 (optional)  

Model one or more chess pieces using the Follow Me tool. (Hint: The pond is the 

easiest!)   Here is a video to help you: 

http://www.youtube.com/watch?v=mMHKn5ziDeY 

 

   

 

http://www.youtube.com/watch?v=cv7fw2lHkMQ&feature=channel
http://www.youtube.com/watch?v=mMHKn5ziDeY
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Activity 9: Floor Plans 

In this activity, we will create a floor plan for a camp.  The camp will have a 

bedroom, a bathroom, and an open room that serves as kitchen and living room. 

1. Up until now we have been working in the 

“Simple – meters” template.  Often, 

construction is measured in Imperial (Feet 

and inches), so let’s change templates.  

Help Menu > Welcome to Sketchup.   Click 

the “Choose Template” icon or the 

Temples Tab and choose “Plan View – 

Feet & Inches”.   You will work starting 

from the top, looking down. 

2. Now, create a new document.  File > New. 

3. We’re going to create a floor plan of a house.  Use the Rectangle Tool or 

the Line Tool to create a 25 foot by 20 foot floor area.  Type in 25’, 20’ 

(just like I’ve typed it here with an apostrophe after the 25 to represent 

feet, and a comma between the two dimensions.   

4. Let’s use a new tool; the Offset Tool to create the thickness 

of the outer walls.  Using the Offset Tool, click on the edge 

of the floor area and move towards the center some.  Now, 

type in 10” to indicate your wall will be 10 inches thick. 

 

 

 

 

 

 
Follow Me 
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5. Select the Tape Measure Tool and measure 10 feet out 

from the inside of the left wall (towards the center of 

the floor plan).  This will create a dotted guide line for 

you when you are making your inside walls.  Make 

another one at 10’ 6” (10 feet, 6 inches).  

This will allow for a 6 inch thick inside 

wall.  

Do the same thing to create guidelines by 

measuring from the inside of the top wall, 

down 10 feet, and another guideline at 10’ 

6”. 

 

 

 

6. Use the Line Tool to create the inside 

walls for the bedroom and the bathroom 

as shown in the picture. 

 

 

 

7.  Create lines for the inside doors (about 3’ 

wide or a little less).  Then use the Erase 

Tool to delete the lines to allow for an door 

opening 

 
Tape Measure 

 

Save your Work!  Call it Camp. 
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Next, use the Erase Tool to delete other lines to 

merge the walls as one object. (I erased my 

guidelines too) 

 

 

 

 

 

8. Our building needs some height so use 

the Push/Pull Tool to raise the walls 8 

feet.  (Type in 8’)  You might want to 

use the Orbit Tool to rotate to a 

different perspective. 

 

9. Use the rectangle tool to cut holes for windows and doors.   Then use the 

Push/Pull Tool to make them opening.  Note that the hole for the door 

should be a couple inches above the floor so that it will “push” to become 

an opening, otherwise, the door shape merges with the floor.  Put in as 

many windows as the camp needs. (Use guidelines to help you keep 

everything even). 
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Activity 10: Add Components and Look Around 
We need to add some items to the inside of our camp like a bed, cupboards, a 

sink, toilet, kitchen table, etc. 

 

It is very difficult to place items in the house because the walls interfere with our 

work.  We want to shave the top part off our camp so we can place the furniture 

more easily. 

 

1. Click the Tools Menu > Section Plane and then click on the ground outside 

the building.  This will cut our house down to just the floor plan. 

 

2. We want to see a little more of the walls so use the Move Tool to click on 

the walls and move them up just a little (see picture). 
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3. Now, we can place the furniture. Click Windows > 

Components.  Choose the Architecture 

components from the “In Model” arrow.   If you 

can’t find a component you need in the library, 

type the item name in the search location. 

 

4. When the items appear, they may be facing the 

wrong way.  Select the item with the Selection 

Tool, then use the Rotation Tool  and click on the 

item once in the location that you want to rotate, 

then move away from the object a little and click 

again, then the object will rotate. 

 

5. Click the View Menu to un-check the Section Plane and the Section Cuts.   

This will show you how your design will really look. 

 

 
In Model 

 
Rotation 

Fill your camp with 

furniture! 
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6. Take a look around!  Zoom in so you are right inside 

the camp.  Click the Look Around Tool.  Now, click 

and hold and drag to look around.   

 

7. Let’s change the field of view.  Click the Camera Menu > Field Of View.  

Type 45 and hit enter.  This will widen your perspective. You can go higher 

but the bigger the number, the more distorted it will look.  Try it! 

 

Assignment 10: Print the 

completed activity (top 

view). 
 

 

 

 

 

Important: Print the floor plan. 

Now, re-save the document as 

“Camp 2” for the next part of the 

lesson. 

 
Look Around 
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Activity #10 Lab: The Compass Tool 
 

 

 
Compass  

Using the Camp#2 file, your assignment is to add a roof with an overhang.  Follow the 

instructions carefully!!  

 Use the Compass Tool to make the pitch on your roof 24 degrees. Click in the 

corner of the roof (A) as illustrated with the compass tool, then click again part 

away along the top of the front wall (B), then type 24 and hit enter.  This will 

give you a guideline for building the right pitch on your roof (C).  Create a guide 

for the other corner too.  

A B 

C 

        

 Use the Line Tool to construct the roof (don’t forget to close the shape with the 

horizontal line drawn from one corner to the other.  Then use the Push/Pull to 

create depth.   

 Finish the rest of the roof with overhand (all 4 sides) just like you learned in 

Activity #4. Print it when it is complete! 

Tip: By going in the building and closing the tops of each inside doorway with a line 

will put a ceiling in the camp. 
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Activity 11: 

 

It’s your turn! You’ve learned just few of the things that you can do with 

Google Sketchup 7.   In this activity, design a building or an object.  It could be 

an ancient pyramid, a special room in a house, or it may be something like 

playground equipment, a car,  or a video game machine – use your 

imagination but don’t bite off more than you can chew!!  Put in as much 

detail as possible.  Remember, anything that is made was a detailed diagram 

first! 
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Activity #11 Lab: Text 
 

 

 

The easiest way to learn about the text options in Google Sketchup is to use the video 

that Google has provided for you.  Watch the short video, give the text options a try, 

and answer the questions.  (if the video is not available, use Youtube.com to search 

Google Sketchup text) 

Video Link: http://www.youtube.com/watch?v=ClHdYWFczgU 

1. Text that describes an object is called _______________ text.  It might be the 

name of a component or the length of a part of the component. 

2. The arrow that comes out from an object is called the _____________. 

3. Text that moves around according to the perspective that you are using 

requires you to set the Leader option to _____________. Then, if you orbit 

around the object the text will always be readable. 

4. If you want the text to remain in the same location with a set perspective, set 

the leader option to _______________. 

5. The 3D text option is real geometry that can be manipulated just like an object 

that you draw.  If you wanted one letter in a word to be thicker (have more 

depth), what tool would you use to do this? __________________ 

6. Insert any component (such as a seat), create a leader text that describes the 

object in RED.   Then, create a 3D text of your name with some letters thicker 

(more depth) then the others.  Print it out for your teacher. 

 
Text 

 
3D Text 

http://www.youtube.com/watch?v=ClHdYWFczgU


Author: A. Jones (2009) 36 Google SketchUp Module  

 

The newest features of Google Sketchup 7: 

http://www.youtube.com/watch?v=azFbj5hK9o4 

Tip:  Mirroring Objects 

Mirroring means flipping an object to face the other way. 

Since there isn’t a Mirror Tool in Sketchup, use the Scale Tool, select the object, 

and choose the center anchor points.  Instead of stretching the object to make it 

bigger, do the opposite, pull to make the object smaller until it becomes the 

mirror image of what you started with.  Typing in -1 and hitting enter, will do the 

same thing when you start scaling.  This video makes it look even easier:  

http://www.youtube.com/watch?v=pbbuqskh0wo 

 

Activity 11: Challenge 1 (optional)  

This video was created by a student in Alabama. His passion is designing 3D cars.  Try 

to imitate the concept of a simple car design like he illustrates in his video.  You might 

need to Google some of the techniques that he uses if it isn’t clear to you.  Watch very 

closely to see which tools he uses. 

 Watch the video: 

http://www.youtube.com/watch?v=Vk5I_tNw7TU&feature=channel_page 

 

   

 

http://www.youtube.com/watch?v=azFbj5hK9o4
http://www.youtube.com/watch?v=pbbuqskh0wo
http://www.youtube.com/watch?v=Vk5I_tNw7TU&feature=channel_page
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